Updating the Bob Moog Tribute library for the Omnisphere 2.4 synthesizer and higher Changes Requirements: • Bob Moog Tribute Library already installed • Omnisphere version 2.4 or higher Compatibility: • The Bob Moog Tribute Library is REQUIRED to be installed on your system to use this Patch Library • Do not install this update UNLESS you are using Omnisphere v2 or higher Bob Moog Tribute Library Patches 1.4e • Tagging improvements

Spectrasonics - Bob Moog Tribute Patch Library Update v1.4e Win / Mac OS
Magnet Link File Size 26.9 MB
If it doesn't download automatically, click Download again. And if the link is broken, please report it in the comments field.